ちゃんるいすのブログ

オタクエンジニアの雑記

2013-08-12から1日間の記事一覧

PHP5.5でWordpressは使えない!?

仮想環境 Ubuntu + Apache2.4.6 + PHP5.5.1 + MySQL(i)5.5.32 でWordpressが動くか検証していました。 PHP5.5ではMySQLに接続出来ない Wordpressのディレクトリを叩いても/wp-admin/install.phpへリダイレクトされるのでMySQLに接続出来てないんだな~と思…